Repository buster InRelease – Error

You are here:
← All Topics

If you see this error “Repository ‘http://raspbian.raspberrypi.org/raspbian buster InRelease’ changed its ‘Suite’ value from ‘testing’ to ‘stable'”, it means Raspbian is old, run this

sudo apt update -y

and run the install script again

wget -q -O - https://raw.githubusercontent.com/hoobs-org/HOOBS/master/install.sh | sudo bash -
YOUR CART
Skip to content